I have v 5.1.1. Can I play, too?