Register

Member Login

Welcome to the Kindle Fire Forum - Amazon Kindle Fire Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Problems After Cloning Hard Drives

This is a discussion on Problems After Cloning Hard Drives within the Kindle Fire HD General Discussion forums, part of the Kindle Fire Device Specific Sections category; So I cloned my 1TB hard drive (which contains my OS) onto a new 2TB hard drive using macrium reflect in which I also expanded ...

Results 1 to 2 of 2
  1. #1
    Banned
    Member #
    13595
    Join Date
    May 2019
    Posts
    1

    Problems After Cloning Hard Drives

    So I cloned my 1TB hard drive (which contains my OS) onto a new 2TB hard drive using macrium reflect in which I also expanded my main partition to make use of the remaining available space in the 2TB hard drive. The cloning process was successful although once I restarted the pc and assigned the 2TB as the boot manager my windows 10 would start to flash or flicker as it’s booting up. From here, the desktop icons would never show up and nothing I press worked. So then I decided to disconnect the 2TB hard drive and booted up my source hard drive but now this one wouldn’t even boot up my OS. It just stays within the start up and loads forever from there. So then I decided to try it the other way around (disconnecting my source drive and plugging in my 2TB hard drive) and I got the same results. What’s odd to me is that when I plug both of them together and list either one as boot option#1 and the other as boot option#2 it actually boots up the OS but the same flickering/flashing problem still persists. So yeah...I have no idea how to approach this. Any help would be appreciated, thanks!
    Last edited by TrevorNoah; 05-13-2019 at 01:27 PM.

  2. #2
    Senior Member
    Member #
    12226
    Liked
    11 times
    Join Date
    Dec 2017
    Posts
    323
    Quote Originally Posted by TrevorNoah View Post
    So I cloned my 1TB hard drive (which contains my OS) onto a new 2TB hard drive using macrium reflect in which I also expanded my main partition to make use of the remaining available space in the 2TB hard drive. The cloning process was successful although once I restarted the pc and assigned the 2TB as the boot manager my windows 10 would start to flash or flicker as it’s booting up. From here, the desktop icons would never show up and nothing I press worked. So then I decided to disconnect the 2TB hard drive and booted up my source hard drive but now this one wouldn’t even boot up my OS. It just stays within the start up and loads forever from there. So then I decided to try it the other way around (disconnecting my source drive and plugging in my 2TB hard drive) and I got the same results. What’s odd to me is that when I plug both of them together and list either one as boot option#1 and the other as boot option#2 it actually boots up the OS but the same flickering/flashing problem still persists. So yeah...I have no idea how to approach this. Any help would be appreciated, thanks!
    Revert it to factory settings then dont mess with the boot options

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Problems
    By jkingrph in forum Kindle Fire HDX Forum
    Replies: 2
    Last Post: 01-18-2016, 03:49 PM
  2. Battery Problems? Charger Problems? Try This!
    By jsh1120 in forum Amazon Kindle Fire Help
    Replies: 1
    Last Post: 10-23-2012, 10:18 AM
  3. 2 Player Games hard to find !!
    By pcs2011 in forum Amazon Kindle Fire Games
    Replies: 2
    Last Post: 01-13-2012, 01:34 PM
  4. Downloading free apps--how hard can it be /??
    By Pam in forum New Member Introduction & Site Assistance
    Replies: 9
    Last Post: 12-26-2011, 05:38 PM
Back to Top