Register

Member Login

Welcome to the Kindle Fire Forum - Amazon Kindle Fire Forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Kindle Fire 7 Will Not Connect To WiFi

This is a discussion on Kindle Fire 7 Will Not Connect To WiFi within the Amazon Kindle Fire Help forums, part of the Amazon Kindle Fire Forum category; I've had the kindle for quite a while with no wifi probs and suddenly today its lost wifi. It says that the router is not ...

Results 1 to 4 of 4
  1. #1
    Junior Member
    Member #
    12892
    Join Date
    Jun 2018
    Posts
    2

    Kindle Fire 7 Will Not Connect To WiFi

    I've had the kindle for quite a while with no wifi probs and suddenly today its lost wifi. It says that the router is not in range. When I go onto advance options it says the IP address is unavailable. Any ideas what to do?

  2. #2
    Senior Member
    Member #
    12226
    Liked
    3 times
    Join Date
    Dec 2017
    Posts
    186
    Quote Originally Posted by xjst100 View Post
    I've had the kindle for quite a while with no wifi probs and suddenly today its lost wifi. It says that the router is not in range. When I go onto advance options it says the IP address is unavailable. Any ideas what to do?
    Start by checking you haven't turned Wi-Fi off, airplane mode on. doing a long press reset, and turn the router off/ on . Disconnect and re enter your passwords

    Then if possible see if anything else will connect to the wifi, and it if the fire will connect to another wifi.

    If that lot doesn't work, what is it showing in the wifi, icon ? No bars, bars ,bars with an explanation mark?

  3. #3
    Junior Member
    Member #
    12892
    Join Date
    Jun 2018
    Posts
    2
    Quote Originally Posted by jobo View Post
    Start by checking you haven't turned Wi-Fi off, airplane mode on. doing a long press reset, and turn the router off/ on . Disconnect and re enter your passwords

    Then if possible see if anything else will connect to the wifi, and it if the fire will connect to another wifi.

    If that lot doesn't work, what is it showing in the wifi, icon ? No bars, bars ,bars with an explanation mark?

    Ive tried all the above, apart from connecting to another wifi, its not picking up any near by ones either. Another kindle and phone are working fine on the wifi. I have taken it back to factory settings and still nithing. There is nothing in wifi icon, no bars at all.

  4. #4
    Senior Member
    Member #
    12226
    Liked
    3 times
    Join Date
    Dec 2017
    Posts
    186
    Quote Originally Posted by xjst100 View Post
    Ive tried all the above, apart from connecting to another wifi, its not picking up any near by ones either. Another kindle and phone are working fine on the wifi. I have taken it back to factory settings and still nithing. There is nothing in wifi icon, no bars at all.
    When this has happened with mine, I've just knocked the wifi button on and off a few times and it's spring into life,

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Failure To Connect Kindle Fire 5th Generation To WiFi Network
    By julianvb in forum Amazon Kindle Fire Help
    Replies: 1
    Last Post: 12-11-2017, 04:15 AM
  2. Help I cannot connect to WIFI!
    By steadyone in forum Amazon Kindle Fire Help
    Replies: 2
    Last Post: 05-25-2016, 11:43 AM
  3. kindle fire hdx won't auto-connect to known wifi
    By whereupon in forum Amazon Kindle Fire Help
    Replies: 1
    Last Post: 03-31-2014, 06:55 PM
  4. WiFi from Droid Razr M: Kindle will not connect
    By carolak06 in forum Amazon Kindle Fire Help
    Replies: 0
    Last Post: 02-12-2013, 07:35 AM
  5. Can no longer connect to wifi on kindle fire
    By JimDinNC in forum Amazon Kindle Fire Help
    Replies: 19
    Last Post: 04-25-2012, 12:52 PM
Back to Top